Upgrading infrastructure

Incident Report for Open DIPS

Update

We are continuing to work on a fix for this issue.
Posted Mar 20, 2025 - 12:47 UTC

Identified

Currently upgrading our infrastructure. We estimate that the upgrade will be completed by Friday, the 21st. We appreciate your patience and understanding as we work to improve our services.
Posted Mar 20, 2025 - 10:38 UTC
This incident affects: APIs.