Outage in internal infrastructure

Incident Report for Open DIPS

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 08:43 UTC

Investigating

We are currently investigating this issue.
Posted Nov 23, 2023 - 10:31 UTC
This incident affected: APIs.